Announcement

Collapse
No announcement yet.

QSXer, Enable Mobile is grayed out

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • QSXer, Enable Mobile is grayed out

    I'm having a problem with QSXer (2.1.1) where the "Enable" button in the CommCat Mobile Settings is greyed out. I can't enable it.

    I recently installed Windows 8, re-installed HRD and QSXer.

    The "Port Forwarding" test works OK, and when I start CommCat on my iTouch it reports "QSXer is Connected". IP and Port number are correct.

    However, the radio frequency from HRD is not displayed on the Tuner page and I can't control the radio through HRD.

    Any ideas?

    Mike

  • #2
    Hi Mike--

    IF HRD isn't selected as the logging program in QSXer, the Enable Mobile option is disabled. HRD is the only program that is set up for CommCat Mobile through QSXer. Let me know if that doesn't solve the problem.

    73, Howard W6HN
    Howard W6HN
    http://w6hn.com
    Blog: http://myqsx.net

    Comment


    • #3
      Yup, that did it...
      Thanks Howard.

      Mike

      Comment

      Working...
      X