Announcement

Collapse
No announcement yet.

Port Forwarding

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Port Forwarding

    I can not connect outside of my network. Every time I press Test Port Forwarding, I am getting this message:

    MyQSX.net received your test request from IP 174.65.xx.xxx Port 30001

    Connection timed out (110) 174.65.xx.xxx:30001

    (My Internet IP is not obviously xxx). I pinged my Internet IP and it's fine.

    I am using Linksys Router and I believe I set up the Port Forwarding properly under Apps and Gaming, Port Range Forwarding with Start-End Port 30001, Protocol TCP and my LAN IP 192.168.x.xxx then Enabled and Saved.

    What am I doing wrong? Please help. Thanks.

  • #2
    Hi Billy,

    Here are some things to try:

    1. Start CommCat and make sure Mobile is enabled.
    2. Open a CMD (DOS) window.
    3. Type NETSTAT –a
    4. Scroll down the resulting list looking for an IP with 0.0.0.0:3100 and LISTENING on the same line.
    5. If you see that, CommCat is listening for a connection.

    1. Type tracert myqsx.net at the prompt.
    2. The first IP in the list should start with 192.
    3. If the second line has a 192., then you have more than one router between CommCat and the Internet.
    4. If so, this complicates the picture and we will need to make some adjustments.

    1. Open a browser and go to this address:

    http://www.yougetsignal.com/tools/open-ports/

    2. You should see your Internet Ip there.
    3. Put 30001 in the port box.
    4. Click Check.
    5. If it says 30001 is not open, then your router/firewall is blocking the connection.
    6. Close any firewall and antivirus programs temporarily.
    7. Click Check again.
    8. If still blocked, the router is confirmed to be the culprit.

    1. In your browser, go to this address:

    http://portforward.com/

    2. At the right-hand bottom, click VIEW A FULL LIST…
    3. Find your router in the list.
    4. Follow the instructions you will find there.
    5. DO NOT take them up on their offer to sell you a program, that isn’t necessary.

    Let me know how it goes.

    73, Howard W6HN
    Howard W6HN
    http://w6hn.com
    Blog: http://myqsx.net

    Comment


    • #3
      Hello Howard,

      I followed your instruction step by step and I concluded that the Firewall on my McAfee Total Protection is the culprit. I was able to open port 30001 when the firewall is off. Any idea on going around this?

      73, Billy WE6DX

      Comment


      • #4
        Hey Howard,

        I found the solution on how to go around the McAfee Firewall online. Hopes this helps others who may be experiencing the same problem.

        Solution:

        Open a port

        Open your security software.
        Click Web and Email Protection.
        Click Firewall.
        Click Ports and System Services.
        Click Add.
        Enter the Program name of the application with the System Service Name field.
        Enter a description of the application or service to help identify the new rule.
        Enter the TCP or UDP ports required by the application.
        Change the drop-down option for the Open ports to: field to All PCs.
        Click Save.
        Verify that the application functions correctly.

        It's working fine now.

        Thanks and 73,
        Billy WE6DX

        Comment


        • #5
          Hi Billy,

          Thanks for the update and solution. Posting it here will indeed help others. Enjoy CommCat Mobile!

          73, Howard W6HN
          Howard W6HN
          http://w6hn.com
          Blog: http://myqsx.net

          Comment

          Working...
          X