Results 1 to 7 of 7

Thread: Configuration Issues - CommCat Mobile w/HRD+QSXer

  1. #1

    Default Configuration Issues - CommCat Mobile w/HRD+QSXer

    Before spending $ on CommCat I'm testing the concept, but having problems. I'm using CommCat Mobile on an iPhone, HRD+QSXer, SignaLink, CAT control of FT-857D, WindowsXP-Pro, and double Skype accounts.
    What IS working:
    1. Tested Skype audio control via iPhone; worked perfectly and was able to XMIT on 80m while mobile.
    2. Tested HRD control of 857; works perfectly
    3. Enabled QSX account on computer and iPhone links. Opened port in router and all IP handshaking comes back successful.
    4. Setup and entered all information in CommCat Mobile and QSXer.
    5. CommCat Mobile is displaying spots.

    What is not working:
    1. QSXer acknowledges registration, establishes webpage, then forgets everything entered on the next launch and asks if I want to register.
    2. CommCat Mobile pop-up on tuner window states, "Main Frequency error: use format mkkk.h or mmkkk.h. Repeated pressing of OK presents the same pop-up, requiring shutdown of CommCat Mobile to clear it.
    3. No radio control except locally from HRD

    Thanks in advance for pointing me to what I'm missing in the setup.
    73, Dennis - WU6X

  2. #2

    Default

    Hi Dennis--

    It sounds like you are doing everything correctly. I'd recommend removing CommCat from your iPhone, and resyncing. It sounds like something is amiss at that end.

    EDIT: I'm sorry, not CommCat Mobile giving you trouble, but QSXer. Let's check the settings for QSXer:

    Start Regedit and go to the following key: HKEY_CURRENT_USER\Software\VB and VBA Program Settings\QSXer

    Open Settings and check your call and registration code. Your account looks fine. QSXer checks for your account as it starts, and if it doesn't find it, QSXer assumes your account isn't active.



    73,

    Howard W6HN

  3. #3

    Default

    Thanks for the reply, Howard. Okay, a quick check of the registry shows no entries for Call or Registration in the QSXer folder. This is probably why the softare isn't "holding" this info. What's the fix?
    Tnx, Dennis

  4. #4

    Default

    Update: Okay, went through all the setup again, and now see Call and Registration in registry. Also, all 3 LED's are green on the QSX pop-up and my information is stored. When I open CommCat Mobile, tap a DX contact (HRD is open and connected), shouldn't my radio tune to that frequency? Everything seems to be connected and handshaking, but no radio control yet from CommCat Mobile.

  5. #5

    Default

    Hi Dennis--

    When all programs are linked properly, you will be able to tune from CommCat Mobile, and any changes made with HRD or your radio will be sent to your iPhone. The first thing to check is the QSXer-to-HRD link. When you tune your radio, do the changes show up in QSXer? If so, the next link to check is from CommCat Mobile to QSXer. Do you have the Auto Connect option set in QSXer, and does the port forwarding test indicate all is well? Are you using cable or DSL? What is the manufacturer and model of the modem?

  6. #6

    Default

    Thanks again for the response, Howard. Regarding the "tests", yes, I can tune the radio and the QSXer display follows. I have Auto Connect ON and port forwarding comes back successful. My internet is via cable and the modem is a Motorola SB5101. The service provides 6mbs down and 1mbs up. Checking the connection between CommCat or HRD comes back as "iPhone is connected". I'm not sure where else to look at this point. FYI, I also have all the necessary ports forwarded in the Linksys router to my PC which has a static IP, so it can't be inadvertently changed by a power outtage, etc.

    PS: When I tap the knob on CommCat Mobile I get an error message of, "CommCat is not responding. Check IP addresses and make sure CommCat is running." I have tried both HRD+QSXer (set in iPhone) and running CommCat4 demo (set in iPhone) with the same results.

    The only non-standard thing with my Internet setup is I use a Dyndns "public" IP on the laptop ... could that be an issue?
    Any other ideas? 73, Dennis
    Last edited by gregoryd73; 11-12-2011 at 03:28 PM.

  7. #7

    Default

    AM Update: I've determined that everything works fine off the LAN, connected only to the cellular network. So, the lack of iPhone control of HRD via the LAN must have something to do with IP addressing, as that is the message I get (see last post). I'm going to try turning the public IP off and test on/off the LAN again, at the risk of screwing up all the other connected devices. :-)

    More to come ...

    PM Router/LAN update: I cannot get the iPhone to connect to HRD+QSXer over my wireless connection to the local area network. As soon as I turn off the wireless connection on the iPhone ... everything works great. I checked in CommCat Mobile and it is picking up the correct IP addresses from the router, so not sure what to do at this point.

    However, come to think of it, I don't need to use the iPhone to connect to my radios while I'm home anyway. Duh! So, let's consider this one SOLVED and move on.

    Thanks for all the personalized support, Howard. I'll give the app a PLUS rating on iTunes. :-)
    Last edited by gregoryd73; 11-13-2011 at 12:29 AM. Reason: SOLVED!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •